The specified parameter has an invalid value [Fixed]

Information on known problems and program limitations

The specified parameter has an invalid value [Fixed]

Postby JohnM » Thu May 13, 2010 6:29 am

***** This is fixed in version 3.0.0.83 (and later) releases *****

The error message below will be displayed (during slide creation) if one or more songs in the group has a # character on two consecutive lines.

For example:
Image

Here is the error message:
Image

Error message text:
"The specified parameter has an invalid value"

Slide creation will abruptly stop before the error message is displayed:
Image

To resolve the problem (until it can be handled better by the program) open the song that failed to generate slides and remove one of the # characters from the song using the Song Editor. Only one # is needed to cause a slide break. If you want to include a blank slide in the song, then use the Blank button in the PowerWorship main window while editing the song group. A blank slide will be inserted with a black background.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

Re: The specified parameter has an invalid value (Error Mess

Postby JohnM » Sat Jun 26, 2010 7:32 pm

This is fixed in version 3.0.0.83, which is now available for download.

Installation and usage instructions are here: viewtopic.php?f=5&t=493
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am


Return to Known Issues

Who is online

Users browsing this forum: No registered users and 1 guest