[pW 4.0] SqlServerCe database provider issue [Fixed]

Information on known problems and program limitations

[pW 4.0] SqlServerCe database provider issue [Fixed]

Postby JohnM » Sun Jan 19, 2014 8:25 am

If you downloaded pW 4.0 prior to January 19th, 2014, and you see the following type of error message when you first launch pW 4.0:

Cannot open 'C:\Documents and Settings\All Users\Application Data\PowerWorship\pW4\Data\pwrwsp.sdf'. Provider 'System.Data.SqlServerCe.3.5' not installed.


Please download and reinstall PowerWorship 4.0. There is no need to uninstall the software first. You can install over top of your existing installation, if you prefer. Or you can optionally uninstall / reinstall.

The above error message is related to a problem registering the database provider for Sql Server Compact Edition, version 3.5.

The problem will occur on some Windows systems, prior to the fix being made available for pW 4.0.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

Return to Known Issues

Who is online

Users browsing this forum: No registered users and 1 guest