OpenOffice 3.0

General discussion forum

OpenOffice 3.0

Postby jbennet » Thu Oct 02, 2008 7:03 pm

I have recently downloaded Open Office 3.0 release candidate as an alternative to MS Office. However I have been unable to get PowerWorship to work with this.
Is this because it is not compatible with OOo 3, or because I can not have both the PowerPoint and OOo versions of PowerWorship installed, or is there something else I should be doing?
(By the way I have Vista OS)

Cheers
jbennet
Newcomer
 
Posts: 1
Joined: Tue Sep 09, 2008 7:59 pm

Postby JohnM » Tue Oct 14, 2008 5:44 pm

Sorry for the delay in responding. You can have both versions of PowerWorship installed, so that's not the issue. Vista OS should also be OK. I'll download OOo 3.0 and see if I can get it working (just following the instructions posted on this forum) or if there is some special setup required, or ? If I can't get it working, I may need to make some code changes to fix whatever is failing on the new version.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

Postby JohnM » Wed Oct 29, 2008 9:04 am

I downloaded OpenOffice 3 and, sure enough, it doesn't work with PowerWorship. The reason is because they moved the java libraries around and consequently the classpath is now invalid in the pworship.bat launch script. For example, the libraries are no longer under OO_HOME/program/classes.

I will need to create a new launch script for OpenOffice 3, and that should take care of the problem. I will post an update when I have it working on Windows XP.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

OpenOffice.org 3 update

Postby JohnM » Wed Oct 29, 2008 11:26 am

An update is now available for OpenOffice.org 3.0, for Windows.

To install the update, first delete the existing PowerWorshipMP_0.1 directory (e.g. C:\Program Files\PowerWorshipMP_0.1 is the default location) and then reinstall PowerWorship by repeating installation steps 2 through 4, as they are documented here:
The MacOS/Linux installation packages have not been updated yet. I will post a reply when updates are available for MacOS and Linux.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

Postby JohnM » Sat Dec 20, 2008 9:35 pm

The Mac OS X package has been updated for OpenOffice.org 3.0.

However, the Linux package still needs to be updated and tested.

Please post a reply if you encounter any problems on Windows or Mac OS X.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am

Re: OpenOffice 3.0

Postby madooeiei » Wed Oct 28, 2015 1:42 am

I will need to create a new launch script for OpenOffice 3, and that should take care of the problem. I will post an update when I have it working on Windows XP.
viva9988
madooeiei
Newcomer
 
Posts: 2
Joined: Fri Sep 25, 2015 12:23 am

Re: OpenOffice 3.0

Postby JohnM » Wed Oct 28, 2015 6:26 am

Are you seeing a specific problem on Windows XP?

The current script should work for Windows and Mac OS.
JohnM
Site Admin
 
Posts: 283
Joined: Sun Mar 14, 2004 7:16 am


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest